关于将GNSSer开发平台升级到.net 4.5的说明

2018-2-13 21:29:07 来源: Gnsser 发布人:

关于将GNSSer开发平台升级到.net 4.5的说明


当前即将将GNSSer平台升级到.NET4.5,原因如下:

  1. 更便捷友好的异步或并行执行功能;

  2. 数组支持超过2GB容量,更适合研究大规模矩阵计算;

  3. VS2012以上就已经支持.NET4.5;

  4. 阿里云网站也支持.NET4.5;


可能带来的影响:

  1. 不再支持XP系统;

  2. 不再直接支持vs2010(需要安装升级包);

  3. 需要学习一些新的语法(主要是await和async关键字的掌握)。


望周知。


参考:

.NET Framework 4.5 中的新增功能 https://msdn.microsoft.com/zh-cn/library/ms171868.aspx#core







阅读次数: 1397

下一篇: GNSSer 中 IGS 产品的获取与存储
上一篇: 关于钟差,偏差,改正数等相关概念的思考

尚无评论!

返回上一页面